UI5 App

The UI5 App supports Embedded Deployment. System requirements:

  • SAP FIORI FOR SAP S/4HANA (recommended version 1809 or higher)
  • Frontend Component SAP FIORI FRONT-END SERVER (recommended version 5.0 or higher)
  • SAP UI5 Version, recommended 1.60.17 or higher

The app can be found at this ICF node: /sap/bc/ui5_ui5/remui5/alertsap, the SAPUI5 component is com.remedyne.remui5Alerts.

  • Data Service: /REMUI5/ALERTS_SRV
  • SAP Fiori Launchpad:
    • Technical Catalogue: /REMUI5/REM_TC_APP
    • Business Group: /REMUI5/REM_BCG_APP
    • Business Role: /REMUI5/REM_BR_FIORI

Installation

Import the transport and follow the steps in the attached PDF document.

REMEDYNE_UI5_100_instguide